Forum "Bugs"?

View previous topic View next topic Go down

Forum "Bugs"?

Post  Illen A. Cluf on Thu Dec 18, 2008 8:40 pm

Has anyone else noticed that the Forum lately behaves as though it contains some "bugs"? I have noticed the following:

1. The stated time of the posts sometimes changes significantly when the screen is refreshed;
2. The "Last Post" is not always the last post;
3. After logging out, the user name sometimes remains at the bottom of the screen where it shows the registered users; and
4. When previewing a message before sending, and then returning to send it, the entire message disapears so that one has to completely recompose the message again.

Illen
avatar
Illen A. Cluf
Interiora
Interiora

Number of posts : 36
Registration date : 2008-12-07

View user profile

Back to top Go down

Re: Forum "Bugs"?

Post  deviadah on Fri Dec 19, 2008 1:09 am

I have not noticed any of these problems... but this is yet another reason why we have upgrade plans!

See these topics:

Illen A. Cluf wrote:The "Last Post" is not always the last post...
It always shows you the last post YOU have seen, so you won't miss posts that have been written before the last post in the thread. So that is more of a help than an error!

Third Eye
avatar
deviadah
Occultum
Occultum

Number of posts : 875
Registration date : 2007-10-08

View user profile http://deviadah.blogspot.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum